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Read Me First 
Welcome to Take Control of High Sierra, version 1.0, published in 
August 2017 by alt concepts inc. This book was written by Scholle 
Sawyer McFarland and edited by Kelly Turner. 

This book helps you with Apple’s macOS 10.13 High Sierra operating 
system. It focuses on the new things High Sierra makes possible, like 
taking Live Photos of a FaceTime conversation, typing instead of 
talking to Siri, and easily sharing a file through iCloud. It also covers 
the interesting changes in various Apple apps such as Safari and Mail 
while including a hand-picked selection of key tips for getting the most 
out of your Mac. 

If you want to share this ebook with a friend, we ask that you do so 
as you would with a physical book: “lend” it for a quick look, but ask 
your friend to buy a copy for careful reading or reference. 

Copyright © 2017, Sawyer McFarland Editing. All rights reserved. 

Updates and More
 

You can access extras related to this ebook on the web (use the link 
in Ebook Extras, near the end; it’s available only to purchasers). On 
the ebook’s Take Control Extras page, you can: 

•	 Download any available new version of the ebook for free, or buy 
any subsequent edition at a discount. 

•	 Download various formats, including PDF, EPUB, and Mobipocket. 
(Learn about reading on mobile devices on our Device Advice page.) 

•	 Read the ebook’s blog. You may find new tips or information, as 
well as a link to an author interview. 

If you bought this ebook from the Take Control website, it has been 
added to your account, where you can download it in other formats 

3
 

Click here to buy the full 151-page “Take Control of High Sierra” for only $15!

https://www.takecontrolbooks.com/device-advice
http://store.eSellerate.net/a.asp?c=0_SKU35561793210_AFL9954346028


           
          

            
           
             

       

     

         

        
     

        

       
          
       

      

        
            

        

and access any future updates. However, if you bought this ebook 
elsewhere, you can add it to your account manually; see Ebook Extras. 

Finding System Preferences
 

As you settle into High Sierra, you’ll likely be tweaking the settings in 
Apple’s System Preferences app often. When I write about working in 
System Preferences, I don’t always spell out how to efficiently open the 
app. Here are common methods of accessing it: 

• Choose Apple  > System Preferences. 

• Click the System Preferences icon on the Dock (Figure 1). 

Figure 1: A quick way to access your Mac’s settings is to click the 
System Preferences “gear” icon in the Dock (center). 

• Have Siri open a particular System Preferences pane for you. 

Force Click 
Force-clicking isn’t new, but it might be new to you since more Macs 
include it now. If you have a Force Touch trackpad (newer laptops 
and the Magic Trackpad 2 qualify), many extra tricks are available 
when you force-click—or click with extra pressure. 

Note: For help with menus, paths, and other basic topics, check out 
Read Me First: A Take Control Crash Course, available for free on the 
web or as a standalone ebook in PDF, EPUB, and the Kindle’s Mo-
bipocket format. 
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Introduction 
“If it could save a person’s life, would you find a way to shave ten 
seconds off the boot time?” As the story goes, Steve Jobs laid out the 
importance of the Mac’s performance to one early engineer like this: 
Seconds of waiting here and there, multiplied across millions of 
people, could add up to a lifetime of wasted time. 

It’s appropriate, then, that the biggest changes in macOS 10.13 High 
Sierra are about speed. From its modern file system (the first update 
since 1998) to new video and graphics technologies to enhancements 
folded into apps like Safari and Mail, High Sierra delivers many im-
provements that you can’t see, but you’ll definitely feel. 

As for the changes you can see, this book is here to help. I’ll make sure 
you don’t miss any of the new features—some little, some big—added 
to your Mac’s apps and system-wide tools. 

You can read the book straight through to learn about all the new 
features, or browse the topics in What’s New in High Sierra? to find the 
chapters that interest you the most. I also cover some macOS funda-
mentals and the least you need to know to prepare for and handle 
trouble, like how to run Recovery mode when your Mac is on the fritz. 

My assumption is that you’ve installed High Sierra on your system, and 
now you’re ready to go. For detailed help with upgrading, see Take 
Control of Upgrading to High Sierra. 

One note: We’re putting this ebook out early because we know many 
people are using the High Sierra public beta and are eager to get 
started learning about what’s new. Beta software can be fickle, though, 
and not all features are in their final form. Never fear: when the fin-
ished software is available, you’ll get an updated 1.1 version of this 
book. 
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What’s New in High 
Sierra? 

High Sierra builds upon and adds to the changes that macOS 10.12 
Sierra brought us. Many of its improvements affect the Mac’s funda-
mental technologies, but you’ll also find updates—some substantial, 
some subtle—to key apps. Use the links in this chapter to jump straight 
to the new features you’re most interested in. 

Cross-device Features
 

Chances are you have more—maybe a lot more—than one Apple 
device. Apple continues to make it easier to move between them and 
sync your data using iCloud integration: 

•	 iCloud Drive Sharing: Now you can share a file with other 
iCloud users without juggling different versions in email. Learn how 
in Navigate iCloud Drive. 

•	 Messages History in iCloud: By default, High Sierra stores your 
Messages’ history in iCloud. This means you can see old messages 
on any device you’ve signed in to with your iCloud account and you 
save space on your local drive. Get the details in Access Old Mes-
sages via iCloud. 

•	 Universal Clipboard: Sierra made it possible to copy and paste 
text and images between iOS and macOS devices, now High Sierra 
lets us do the same between two Macs. We walk through how this 
works in Copy and Paste between Devices with Universal Clipboard. 

•	 Improved Family Sharing: If you want all your loved ones to 
share digital media and more without having to share an Apple ID, 
you’ll be happy to hear High Sierra simplifies Family Sharing set up. 
In addition, if you buy more storage for your iCloud account, now 
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you can share it with your Family Sharing group. See Use iCloud 
Family Sharing. 

System-wide Tools
 

High Sierra puts even the deepest recesses of your Mac (and the 
Internet) within easier reach: 

•	 Siri: Apple’s digital assistant trades in its old voices for smoother, 
less robotic ones. Siri also gains Apple Music DJ powers, answering 
music trivia, learning your preferences, and tailoring playlists to 
your mood. You can now type questions and commands to Siri 
(Figure 2) if you want to keep your side of the conversation quiet 
or you have a disability that limits your speaking. Learn all about 
this and more in Say Hello to Siri. 

Figure 2: Siri is happy to tailor a playlist to your mood. 

•	 Spotlight: If your query has more than one answer, Apple’s search 
technology can now show multiple Wikipedia results. You can also 
use Spotlight to look up flight info, from arrival and departure times 
to where to pick up your bags. See Find Files and Facts with Spot-
light. 

•	 Notification Center: The new Now Playing widget beefs up your 
control over media, whether it’s playing in iTunes, QuickTime, or 
Safari. Get up to speed in Keep Current with Notification Center. 
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Discover the Little Things 
in High Sierra 

You’re bound to find a new favorite amongst High Sierra’s small 
changes, whether it’s Live Photos in FaceTime or Mail’s Top Hits. Here 
are some of the most interesting features that don’t fit into one catego-
ry or another. 

Save FaceTime Moments as Live Photos
 

Many a special moment happens in FaceTime, from talks between 
long-distance sweethearts to the hotel-room hellos of parents calling 
from work trips. Now you can capture them all with Live Photos— 
Apple’s innovative moving pictures that include the seconds just before 
and after the shot was taken to make a mini-movie, complete with 
sound (Figure 4). Think Harry Potter and moving wizard pictures. 

Figure 4: Click the new button to the left of FaceTime’s End button 
to take a Live Photo, in this case, capturing these chicks tweeting 
adorably. 
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To help avoid breaches of etiquette, FaceTime takes steps to make sure 
each person is in control of whether a photo is taken of them or not. 
The setting for your camera is on by default in High Sierra, but you can 
turn it off by choosing FaceTime > Preferences and deselecting Allow 
Live Photos to Be Captured During Video Calls. (Same goes for your 
iOS 11 device; you’ll find a FaceTime Live Photos setting at Settings > 
FaceTime.) Both people in the conservation must have this setting 
turned on to take Live Photos of each other. 

Tip: You can’t circumnavigate these protections by taking a (station-
ary) screen shot during a FaceTime session using standard macOS 
shortcuts like Command-Shift-3, but screenshot apps like Snapz Pro 
X work. 

To take a Live Photo during a FaceTime session, click the new button 
that appears to the left of the End button. When a picture is snapped, 
the target’s screen flashes and a notice appears on their FaceTime 
screen that says “A FaceTime Live Photo of you was taken.” 

You’ll also see a notice on your end (Figure 5). The shot is added to 
your Photos Library. 

Figure 5: FaceTime flashes a notice to both parties when a Live 
Photo is taken. This is what the person who takes the photo sees 
(with the phone number redacted for privacy). 

Tip: Photos now lets you choose a keyframe (the main image that 
displays) for your Live Photo and apply new effects—Loop, Bounce, 
and Long Exposure—that change the way your mini-movie plays. 
Look for Live Photo editing tools in Photos’ Editing window under the 
Adjust tab. They’re at the bottom of the window. 

Live Photos, understandably, take up more space than regular still 
photos. Get overly enthusiastic about this feature and you might find 
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Say Hello to Siri 
Want to dictate a note, create a reminder for an important event, turn 
on Bluetooth, or make a call? Doing any of these things doesn’t have to 
take more than a single click (and sometimes not even that) when you 
use Apple’s digital assistant. And unlike with your iPhone or iPad, Siri 
on the Mac makes it easier for you to multi-task. You can keep doing 
what you’re doing while Siri completes a job for you. 

High Sierra updates Siri’s voices, turns it into your personal Apple 
Music DJ, let’s you type questions and commands to Siri when you 
want to keep quiet, and more. 

Get Started
 

First things first: open System Preferences > Siri and make sure that 
the Enable Talk to Siri option is selected (Figure 10). 

Figure 10: Go to Siri’s System Preferences pane to enable Siri, 
change its voice, use a different mic, and more. 

Warning: For Siri to answer questions that require a knowledge of 
where you are (think: “Show me good sushi restaurants”), Wi-Fi 
must be on. Siri doesn’t work at all without an Internet connection. 
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Activating Siri 
Once Siri is enabled, your first step is to activate it, using any of these 
methods: 

•	 Click the new-and-improved Siri icon in the Dock (Figure 11). 

Figure 11: Activate Siri from the Dock (center icon). 

•	 Click the Siri icon in the menu bar at the top of your display. 

•	 Press and hold Command-Space. Be careful: if you hold Command 
and then tap the Space bar, you’ll activate Spotlight instead. 

If you prefer a less finicky shortcut, change it by going to System 
Preferences > Siri and choosing an option from the Keyboard 
Shortcut pop-up menu, such as Hold Option Space. Or, choose 
Customize to create a shortcut of your own devising—in the field 
that appears, press the keys you want to activate Siri. 

•	 The sidebar “Hey, Siri!” explains how to set up a voice-activated 
cue. 

Tip: If you have a MacBook Pro with a Touch Bar, you can also tap 

the Siri icon to the right (by default) of the Touch Bar.
 

When you activate Siri, you hear a chime and the Siri window appears 
in the upper-right corner of your screen. When Siri is listening, a line 
pulses at the bottom of this window (Figure 12). 

Figure 12: Siri is ready to listen when you see the pulsing line. 
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Find Files and Facts with 
Spotlight 

More and more, you might find yourself wondering “Should I use 
Spotlight or Siri when I search?” When it comes to natural language 
searches and the acquisition of random facts, Siri rules. But if you 
prefer typing (and seeing a written response) or you want to launch an 
app or open a System Preferences pane with just a few keystrokes, 
Spotlight packs power. Also, unlike Siri, Spotlight also doesn’t require 
an Internet connection to work with local files and apps. Learn more 
about what you can do with Spotlight and you’ll have a better idea of 
which tool to use when. 

Start a Search in Spotlight
 

To activate Spotlight, (quickly) press and release Command-Space or 
click the magnifying glass icon in the menu bar. The Spotlight 
search field appears in the middle of your screen. If it’s in the way of 
something you’re looking at, drag it to a new location. Then, type your 
search term to begin (Figure 25). 

Figure 25: Click the magnifying glass icon in the menu bar (or press 
Command-Space) to activate Spotlight. Then, type in your term. 
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Change the Spotlight Shortcut 
At some point, you’ll undoubtably trigger Siri when you meant to 
trigger Spotlight. The problem is their confusingly similar shortcuts. 
To activate Spotlight, quickly press and release Command-Space; or 
press Command and tap the Space bar. To activate Siri, press and 
hold Command-Space. 

If the subtleties are a bit too much for you, change the Spotlight 
shortcut by going to System Preferences > Keyboard. Click Shortcuts 
and then pick Spotlight in the list on the left. The default settings are 
Command-Space for Show Spotlight Search and Command-Option-
Space for Show Finder Search Window. (Click the Restore Defaults 
button here anytime to go back to these.) 

To change the shortcut, double-click the current keyboard shortcut at 
the right of the pane and then press the key combination you want. If 
another command is already using this shortcut, you’ll see a warning 

icon. 

Preview Your Results
 

As you type, Spotlight guesses what you seek. You might have to type 
only a few characters before hits appear in the left-hand list below the 
search field, divided by category. Select one with your arrow keys or 
pointer. 

Tip: You can make the Spotlight panel taller to see more results at 

once, but you can’t make it wider.
 

When you select a result, a preview appears in the pane to the right. 
How much Spotlight shows in this pane seems to change with every 
macOS version. This time around, you can preview videos right in the 
pane and scroll through multi-page PDFs, Pages documents, and 
Keynote presentations without launching the parent app. If you click a 
song, on the other hand, iTunes launches. 

When you’ve found the result you want, press Return to open the file 
in its parent app. 
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Cut Clutter with App Tabs 
You probably know how to cut down clutter when you search the web: 
instead of opening every new webpage in a separate window, you keep 
them organized in tabs. With tabs, multiple windows are gathered into 
one, with only the top page revealed. The titles of the rest stick up at 
the top; click one to switch to that page. 
But you may not realize that the same strategy works in most apps— 
both Apple’s and third-party ones. If you haven’t explored app tabs yet, 
they are a great way to keep everything within reach. And if you’ve 
been using tabs in Safari for years, you’re ahead of the game: most of 
the basics remain the same (Figure 29). 

Figure 29: Save space and cut clutter by keeping your app win-
dows—in this case, for Maps—organized in tabs. 

Tabs are particularly useful when you’re in Full Screen or Split View. 
Instead of being forced to leave the view to check another document, 
you can just switch to its tab. 
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Create a New Tab
 

If you find yourself overwhelmed by a bunch of Finder windows or a 
pile of windows within an app, you can convert them into one tidy 
window with tabs. Just choose Window > Merge All Windows. 

To create a new tab in an open window, use one of these techniques: 

•	 To open a tab in the Finder and some apps, press Command-T. The 
Tab Bar—where the different tabs’ names are listed—appears across 
the top of window. 

Tip: You can toggle the Tab Bar on by choosing View > Show Tab 
Bar. 

• If the Tab Bar is already visible, you can click the plus  button at 
its right (Figure 30) to create a new tab. 

Figure 30: Click the plus button (circled) on the Tab Bar to create a 
tab. 

Why Won’t Command-T Work? 
In quite a few apps, the Command-T shortcut brings up the Fonts 
window instead of making a new tab. Use the plus button on the 
Tab Bar (discussed just previously) to create a tab or Customize the 
Way Tabs Work to open new documents in tabs by default. 
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Command the View 
Most of us use a lot of apps at the same time. Mail, Messages, Safari, 
Calendar, iTunes—the windows can stack up so high that it takes a bit 
to figure out where the one you need has gone. With Mission Control, 
High Sierra provides several ways to bring order to the chaos. 

Mission Control makes it easier to find the window you want by letting 
you see them all at the touch of a button. It also makes it easier to set 
up tidy, predictable Spaces where certain apps live—like separating 
your clothes into different drawers instead of dumping them all into 
one. Its Split View fills your display with the two things you’re working 
on right now, making it easy to compare two documents or keep your 
research to one side while you write notes on the other. We’ll look at all 
the Mission Control features, so you can figure out which ones will 
work best for you. 

Open Mission Control 
Mission Control makes it easier to track down the window you need by 
moving everything else out of the way (Figure 31). 

Figure 31: Invoke Mission Control to get a bird’s-eye view of all 
open windows. 
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There are several ways to activate Mission Control: 

•	 From the keyboard: On an Apple keyboard, press the Mission 
Control button (F3), or on any keyboard, press Control-Up arrow. 

•	 With a multi-touch trackpad: Perform a three-finger upward 
swipe. 

•	 From the Dock: Open the Applications folder and drag the 
Mission Control icon to the Dock for one-click access (Figure 32). 

Figure 32: For easy access, you can drag the Mission Control icon 
from your Applications folder onto the Dock. 

•	 Hover in a hot corner: Revealing Mission Control can be as easy 
as sliding your pointer to the corner of your screen, if you’ve set up a 
hot corner: Go to System Preferences > Mission Control and click 
Hot Corners. You see four pop-up menus that correspond to the 
four corners of your Mac’s display. Pick the one you want and then 
choose Mission Control in the menu (Figure 33). Now, just move 
your pointer to that corner and Mission Control appears. 

Figure 33: Set a hot corner for Mission Control. 
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Keep Current with 
Notification Center 

Alerts, alarms, reminders, email—chances are you see a steady stream 
every day. Notification Center is High Sierra’s Grand Central Station 
for the information competing for your attention. Its settings control 
which apps can post messages to the upper-right corner of your 
display, as well as how those messages look. The Notification Center 
sidebar, which slides in from the right of your screen, gives you an 
overview of it all. 

Sierra updated Notification Center’s look and integrated it with Siri, 
letting you pin (attach) your most-checked Twitter feeds, sports 
schedules, and more to it. High Sierra adds a new widget, Now Playing 
(Figure 40), which includes playback controls for your media, 
whether it’s playing through iTunes, QuickTime, or Safari. 

Figure 40: Notification Center slides in from the right of your 
screen. In High Sierra it adds a new widget, Now Playing, which can 
control media from more than just iTunes. 

64
 

Click here to buy the full 151-page “Take Control of High Sierra” for only $15!

http://store.eSellerate.net/a.asp?c=0_SKU35561793210_AFL9954346028


 

            
            

 

            
                 

 

       
      

      

           
             

            

           
           

            

Control Notifications’ Look
 

Individual notifications appear at the top right of your screen. You can 
tweak how they appear, or whether they appear at all, on an app-by-
app basis. 

Go to System Preferences > Notifications and select an app from the 
list at the left. Now set up the way that app will notify you at the right 
(Figure 41). 

Figure 41: For each app (Calendar is selected here) you can choose 
from three notification styles—None, Banners, or Alerts. 

You can pick from three notification styles: 

•	 None: Pick None and you won’t see any notifications from that 
app. For instance, if you’re tired of Dropbox telling you every time a 
shared file has been changed, this might be the setting for you. 

•	 Banners: Banners display on your screen for a few seconds and 
then disappear. Select this type of alert when you don’t mind miss-
ing an app’s notifications. For example, you might like to know 
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Update Your Safari 
Smarts 

Few apps get as much use as your web browser, so any time saved 
there really adds up. Apple boasts that High Sierra’s Safari is “the 
world’s fastest desktop browser” and benchmarks back up that claim 
(see this Macworld article for details). In addition, Safari adds features 
intended to make surfing more pleasant, from preventing advertisers 
from tracking you across sites to stopping auto-play videos. Safari also 
lets you customize your surfing experience like never before, setting 
preferences in eight categories on a site-by-site basis. We’ll look at the 
coolest new features. 

Customize Safari Settings Site by Site 

One site uses tiny text you can’t read. Another greets you with a ca-
cophony of sound from its auto-playing videos. Another has pages so 
crowded with ads that you can barely find the Next Page link. Sure, you 
can zoom text, mute videos, and select Safari Reader view, but 
wouldn’t it be nice if you didn’t have to do so every time you visited the 
same sites? 

You can adjust settings for a single site or every site you have open. 

•	 Adjust the topmost site: To quickly set preferences for the site 
you’re viewing, choose Safari > Settings For This Website or 
Control-click the Smart Search bar and choose Settings For This 
Website (Figure 49). 
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Figure 49: It’s easy to set preferences for the site you’re viewing. 

•	 Adjust every open site: To customize settings for more than one 
open site, as well as adjust default settings, choose Safari > Prefer-
ences > Websites. Safari’s new Websites pane is command central 
for site-by-site preferences in eight categories (Figure 50). 

Figure 50: In Safari’s new Websites pane, choose from eight cate-
gories (A) to set site-by-site settings for open sites (B) or ones 
you’ve already configured (C). Use the When Visiting Other Websites 
pop-up menu (boxed) to set default preference in the chosen catego-
ry. 

Let’s take a look at what you can tweak. 
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Note Your Thoughts 
A photo of a band flyer. The packing list. Books friends recommend. A 
solution that came to you in a dream. Plenty of apps can gather all 
these bits of information together, and plenty do a great job. But, most 
likely, only one is already on your iPhone, iPad, and Mac: Apple’s 
Notes. In High Sierra, Apple continues to beef up this app, this time 
adding tables as well as pinned notes that stay within easy reach. 

iOS 11’s Noteworthy Upgrades 
Don’t use Notes? If you own an iPhone or iPad, the iOS 11 update
 

may change your mind. Now you can tap an Apple Pencil to your
 

iPad’s Lock screen to start taking notes immediately; search hand-
written notes in iOS; use your iOS device’s camera as a document 

scanner; and more. See Josh Centers’s Take Control of iOS 11.
 

Sync Notes with All Your Devices
 

Since Notes syncs through iCloud and is a default app on all iOS 11 and 
High Sierra devices, it can be a great way to move information around. 
Work on your meeting agenda on the bus and then, when you get to 
work, proof it on a bigger screen and print it or paste it into an email 
message. Or, take notes on your MacBook during a meeting and check 
them on your iPhone at the hotel. 

Setting up a Notes Account 
To make sure you can see Notes on all your iOS devices and Macs, go 
to System Preferences > Internet Accounts. Select your iCloud account 
in the list to the left and then make sure that the Notes checkbox is 
selected. 

In Notes, an iCloud header appears in the Folders sidebar—everything 
under the iCloud header syncs through iCloud. 
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As long as your Mac is signed in to iCloud with Notes enabled for 
iCloud, by default, Siri creates your new notes within your iCloud 
account. 

Tip: If you prefer for your notes to live only on your Mac, choose 
Notes > Preferences, select the Enable the On My Mac Account 
checkbox, and then choose On My Mac from the Default Account pop-
up menu. 

Removing a Notes Account 
You may see other types of accounts in the Folders sidebar under their 
own headers—such as Gmail. If you don’t want these on your Mac, Go 
to System Preferences > Internet Accounts. Select the account at the 
left and then make sure the Notes checkbox is not selected. 

Some Features Are iCloud Only 
In our testing, whether we had an On My Mac account or an iCloud 
account, Notes worked pretty much the same way, though obviously 
an On My Mac account doesn’t sync through iCloud. 

However, if you use a non-Apple service, such as Gmail, to store 
notes, those notes will be more limited—you won’t be able to add 
checklists or display an embedded video, and the Attachment Brows-
er won’t show these notes’ attachments, such as photos. 

Stay Organized with Folders
 

Within each account, Notes organizes your notes in folders. For in-
stance, you can create a folder for a trip you’re planning or a project 
you’re working on. (Can’t see any folders? Click the Folders button 
or choose View > Show Folders.)
 

To create a new folder in the currently selected account:
 
1.	 Click the New Folder button at the bottom of the Folders sidebar, 

choose File > New Folder, or press Command-Shift-N. 
2. The new folder appears in the sidebar with its name selected. 
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Move Easily between 
Devices 

Many of the improvements Apple has made to macOS in recent years 
have aimed to make it easier to move between (they hope) your many, 
many beloved Apple devices. Yosemite introduced Handoff, which lets 
you start a task on one device and then pick up where you left off on 
another. It also made it possible to answer and place iPhone calls on 
your Mac. Sierra made it possible for Apple Watch users to skip typing 
in their passwords and instead unlock their Macs with an Apple Watch. 
It also added Universal Clipboard, which lets you copy something on 
your iOS device and then paste it to your Mac (or vice versa). 

As of High Sierra, Universal Clipboard now works Mac-to-Mac as well 
as iOS-to-Mac. We’ll take a look at how to use all these features to 
seamlessly stitch together your Apple universe. 

Check the Requirements
 

Now that some incompatible hardware has aged out of the market, 
more people can take advantage of Continuity features like Handoff, 
Universal Clipboard, and iPhone cellular calls on the Mac. 

What You Need to Use Handoff 
According to Apple, you need one of these devices to use Handoff: 

•	 Apple Watch: All models 

•	 iOS: iPhone 5 or newer; iPad Pro; iPad (4th generation); iPad Air 
or newer; iPad mini 2 or newer; iPod touch (6th generation) or 
newer 

•	 MacBook Air: 2012 or newer 

•	 MacBook: 2015 or newer 
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• MacBook Pro: 2012 or newer 

• Mac mini: Late 2012 or newer 

• iMac: Late 2012 or newer 

• Mac Pro: Late 2013 or newer 

To confirm whether your Mac can use Handoff, choose Apple  > 
System Preferences > General and look for the Allow Handoff between 
This Mac and Your iCloud Devices checkbox (Figure 73). If you don’t 
see this box, you’re out of luck. 

Figure 73: Does your Mac support Handoff? Go to System Prefer-
ences > General. You want to see this setting (circled). 

Macs must be running OS X 10.10 Yosemite or later and iOS devices 
must be running iOS 8 or later. 

What You Need to Use Universal Clipboard 
Universal Clipboard has the same hardware requirements as Handoff, 
but doesn’t include the Apple Watch. To access iOS-to-Mac Universal 
Clipboard features, Macs must be running Sierra or newer and iOS 
devices must be running iOS 10 or newer. To use Mac-to-Mac Univer-
sal Clipboard features, both Macs must be running High Sierra. 

What You Need to Make iPhone Cellular 
Calls 
If you want to make and take phone calls on your Mac via your iPhone, 
you must have a Mac (with a microphone) using OS X Yosemite or 
newer and an iPhone running iOS 8.1 or newer. 
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Move Big Files with 
AirDrop (and more) 

Once upon a time, moving electronic files from one computer to 
another required cables, know-how, and a fair dose of determination. 
Nowadays we have options like Dropbox, Messages, Mail, and the 
Universal Clipboard, as well as Apple’s AirDrop. 

Prior to Yosemite, AirDrop simplified transferring files between Macs 
on the same network, and later between iOS devices in close range of 
each other. These days, AirDrop takes on the whole kit-n-caboodle, 
promising instant sharing between Macs, iPhones, and iPads with just 
a few taps or clicks, if you have the right hardware. 

AirDrop Requirements
 

To use AirDrop between a Mac and an iPad, iPhone, or iPod touch, 
your Mac and iOS device must meet Handoff requirements (see What 
You Need to Use Handoff). If you just want to use AirDrop Mac to 
Mac, you can get away with older hardware; see this Apple article for 
details. However, some features covered in this chapter, like limiting 
discoverability to contacts only, won’t work. 

Note: When AirDrop works, it’s great; but for those times when you 
need more ideas for moving files between computers, see When in 
Doubt: Try Other Methods, later in this chapter. 

Turn On Wi-Fi and Bluetooth
 

AirDrop uses Bluetooth to create a peer-to-peer Wi-Fi network be-
tween devices. 
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With that in mind: 

•	 Ensure that all devices have Wi-Fi turned on. (They don’t have to be 
on the same network.) 

To find the settings, on your Mac, go to System Preferences > 
Network, and click Wi-Fi. On an iOS device, tap Settings > Wi-Fi. 

Tip: In the Network preference pane on the Mac, select the Show Wi-
Fi Status in Menu Bar checkbox, near the bottom of the pane, to 
make it possible to turn Wi-Fi off and on from the menu bar. 

•	 Check that Bluetooth is turned on. 

On your Mac, go to System Preferences > Bluetooth. On an iOS 
device, tap Settings > Bluetooth. 

•	 Bring both devices into Bluetooth range—no more than 30 feet 
(roughly 9 meters) away—the closer the better. 

Make Devices Discoverable
 

Are you the type to roll out the welcome mat or would you rather 
connect with just the people you know? You can control who is allowed 
to send files to your device with AirDrop. 

Set Up a Mac 
To set up AirDrop on a Mac: 

1.	 Click AirDrop in a Finder window’s sidebar, or choose Go > AirDrop 
(Command-Shift-R). 

2.	 Click Allow Me to be Discovered By at the bottom of the window 
and choose from three options: 

‣	 No One: Don’t pick this if you want to share via AirDrop. 

‣	 Contacts Only: This limits sharing to people listed in your
 
contacts. You must be signed in to iCloud to use this option
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Navigate iCloud Drive 
When you’re on the move—from home to office, classroom to dorm 
room—it’s not always possible to work on the same device. So how do 
you make sure you always have access to the files you need? Much like 
Dropbox and Google Drive, Apple’s iCloud Drive stores your files in the 
Cloud, making it easy to access them on any of your Apple devices (or a 
Windows PC)—so long as the device has a fast enough Internet connec-
tion. Drag files to and from the iCloud Drive folder in your Mac’s 
Finder, and iCloud Drive syncs them across your devices so they’re 
always up to date. 

High Sierra adds a new twist: now you can use iCloud Drive to work on 
a file with others, making collaboration much easier. 

Working with iCloud
 

Use iCloud Drive to store documents, presentations, spreadsheets, 
PDFs, images, you name it, on Apple’s servers. Everything you save 
here is immediately synced and available on other compatible Apple 
devices you’ve set up (as long as you have an Internet connection). 
That means you can work on a document on your iPad and then open 
it later on your Mac. In many cases, you can also work with it on the 
iCloud.com website. 

Get Started 
If you bought a Mac that came with Sierra or High Sierra, iCloud Drive 
is turned on automatically. 
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Check the Requirements 
To use iCloud Drive, a device must have an active Internet connec-
tion and you must have an Apple ID. Apple also recommends these
 

minimum requirements:
 

✦ iPhone, iPad, or iPod touch with Apple’s iOS 8 or newer. 

✦	 Mac with OS X 10.10 Yosemite or newer. 

✦ PC with Windows 7 or later and iCloud for Windows. 

A device that doesn’t meet any of the above requirements could still 
access iCloud Drive through the iCloud website if it is running at least 
Internet Explorer 11, Firefox 45, or Google Chrome 50. 

If you use iWork apps (Pages, Numbers, and Keynote), upgrade them 
to the latest versions. Alternatively, use the web-based iWork for 
iCloud. 

If iCloud Drive isn’t activated on your Mac yet, follow these steps: 

1.	 Go to System Preferences > iCloud and, if you aren’t already signed 
in to iCloud, sign in with your Apple ID. 

2.	 Select the iCloud Drive box (Figure 85). 

Figure 85: To activate iCloud Drive on your Mac, go to System 
Preferences > iCloud and check the iCloud Drive box. 

3.	 Click the Options button to the right to see which apps store files 
and data in iCloud. Uncheck the box next to one to prevent it from 
doing so (Figure 86). Click Done. 
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Manage Your Storage 
The multiple-terabyte hard drives of today may seem to have solved all 
our storage problems, but that doesn’t mean we haven’t found ways to 
fill up every bit of the storage we have. And while desktop Macs have 
bulked up their storage space over the years, laptop Macs actually have 
less storage than models from six or seven years ago, as Apple has 
transitioned from mechanical hard drives to solid-state storage (the 
MacBook Air has at most 512 GB of flash storage). 

High Sierra’s new file system and other space-saving improvements to 
apps like Mail will help with this problem. But you can also use a range 
of built-in tools to help you wrangle your bytes. To find them, choose 
Apple  > About this Mac > Storage and click the Manage button 
(Figure 91). 

Figure 91: Short on space? High Sierra comes with built-in tools to 
help you use your storage wisely. 

Check back for version 1.1 of this ebook when we’ll look at each of these 
options in depth. 
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Use iCloud Family Sharing 
Family Sharing, an iCloud feature, makes it easy for up to six family 
members to share digital media without having to share an Apple ID. 
Family purchases may also route through the family organizer, which 
means kids can spend money only when sanctioned. As a bonus, when 
you use Family Sharing, a shared family calendar and family re-
minders list are generated automatically, which makes coordinating 
the family schedule and to-do list extra convenient. 

High Sierra simplifies the process of getting Family Sharing set up. 
Check back for version 1.1 of this ebook when we’ll walk through what’s 
changed. 
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Avoid Problems with User 
Accounts 

One of my siblings (who will remain unnamed) used to come home 
every Christmas and “borrow” my mom’s computer. Without fail, he 
left behind a jumble of changed preferences, randomly installed apps, 
and disconnected cords that took hours to fix before my mom could 
use her computer again. Today, this source of family strife could have 
been easily avoided. The answer? User accounts (Figure 92). 

Figure 92: Use different types of user accounts to solve problems. 

Know Your Accounts
 

User accounts allow multiple people to have a custom experience on 
the same Mac—without altering each other’s settings or mixing up 
files. High Sierra lets you choose from several user account types. 

Separate accounts can keep people out of your stuff, make trou-
bleshooting easier, and (through the use of Parental Controls) help 
kids and novices navigate the computer. 
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Troubleshoot Mac 
Problems 

Maybe the heartache begins with errors when you try to save or open a 
file. Or, you find yourself staring at an unchanging gray screen. High 
Sierra comes equipped with the tools you need to face everyday trou-
bleshooting problems. And now that the macOS uses a new file system, 
you may find some new challenges in your path. Check back for basic 
troubleshooting advice in version 1.1 of this book. 

147
 

Click here to buy the full 151-page “Take Control of High Sierra” for only $15!

http://store.eSellerate.net/a.asp?c=0_SKU35561793210_AFL9954346028


             
        

 

           
         

            
      

        
         

            
       

          

             
           

           
          

             
       

            
           
             
          

       
      

About This Book 
Thank you for purchasing this Take Control book. We hope you find it 
both useful and enjoyable to read. We welcome your comments. 

Ebook Extras
 

You can access extras related to this ebook on the web. Once you’re 
on the ebook’s Take Control Extras page, you can: 

•	 Download any available new version of the ebook for free, or buy 
any subsequent edition at a discount. 

•	 Download various formats, including PDF, EPUB, and Mobipocket. 
(Learn about reading on mobile devices on our Device Advice page.) 

•	 Read the ebook’s blog. You may find new tips or information, as 
well as a link to an author interview. 

•	 Find out if we have any update plans for the ebook. 

If you bought this ebook from the Take Control website, it has been 
automatically added to your account, where you can download it in 
other formats and access any future updates. However, if you bought 
this ebook elsewhere, you can add it to your account manually: 

•	 If you already have a Take Control account, log in to your account, 
and then click the “access extras…” link above. 

•	 If you don’t have a Take Control account, first make one by follow-
ing the directions that appear when you click the “access extras…” 
link above. Then, once you are logged in to your new account, add 
your ebook by clicking the “access extras…” link a second time. 

Note: If you try these directions and find that your device is incom-
patible with the Take Control website, contact us. 
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Copyright and Fine Print 
Take Control of High Sierra 
ISBN: 978-1-947282-06-3
 
Copyright © 2017, Sawyer McFarland Editing. All rights reserved.
 

alt concepts inc. 4142 Adams Ave. #103-619, San Diego CA 92116, USA 

Why Take Control? We designed Take Control electronic books to help readers regain 
a measure of control in an oftentimes out-of-control universe. With Take Control, we also 
work to streamline the publication process so that information about quickly changing 
technical topics can be published while it’s still relevant and accurate. 

Our books are DRM-free: This ebook doesn’t use digital rights management in any 
way because DRM makes life harder for everyone. So we ask a favor of our readers. If you 
want to share your copy of this ebook with a friend, please do so as you would a physical 
book, meaning that if your friend uses it regularly, they should buy a copy. Your support 
makes it possible for future Take Control ebooks to hit the Internet long before you’d find 
the same information in a printed book. Plus, if you buy the ebook, you’re entitled to any 
free updates that become available. 

Remember the trees! You have our permission to make a single print copy of this 
ebook for personal use, if you must. Please reference this page if a print service refuses 
to print the ebook for copyright reasons. 

Caveat lector: Although the author and alt concepts inc. have made a reasonable effort 
to ensure the accuracy of the information herein, they assume no responsibility for errors 
or omissions. The information in this book is distributed “As Is,” without warranty of any 
kind. Neither alt concepts inc. nor the author shall be liable to any person or entity for any 
special, indirect, incidental, or consequential damages, including without limitation lost 
revenues or lost profits, that may result (or that are alleged to result) from the use of these 
materials. In other words, use this information at your own risk. 

It’s just a name: Many of the designations in this ebook used to distinguish products 
and services are claimed as trademarks or service marks. Any trademarks, service marks, 
product names, or named features that appear in this title are assumed to be the property 
of their respective owners. All product names and services are used in an editorial fashion 
only, with no intention of infringement. No such use, or the use of any trade name, is 
meant to convey endorsement or other affiliation with this title. 

We aren’t Apple: This title is an independent publication and has not been authorized, 
sponsored, or otherwise approved by Apple Inc. Because of the nature of this title, it uses 
terms that are registered trademarks or service marks of Apple Inc. If you’re into that sort 
of thing, you can view a complete list of Apple Inc.’s registered trademarks and service 
marks. 
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